Version: 1.1.1 Plugin Update Date: 06 / 06 / 2019

  • New PHP v7.3 compatibility added;
  • Fixed [PHP v7.3] – Warning: count(): Parameter must be an array or an object that implements Countable in modeltheme-framework/init.php on line 746;

Note: Reinstall the plugin “ModelTheme Framework”, in order to get rid of the error.

Version: 1.1.1 Date: 08 / 03 / 2019

  • New All JS frameworks are now included separately. This prevents double loading issues.;
  • Updated All bundled plugins are now updated to latest version;
  • Improved Support for Gutenberg WP5 Editor;
  • Improved Documentation -> Changelog / Sliders;
  • Fixed Invalid argument supplied for foreach() in functions.php on line 86

Version: 1.1 Date: 05 / 02 / 2019

  • New WordPress 5 / New WP Requirements Compliant;
  • New All bundled plugins are now updated to latest version;
  • New Full WordPress v5 Compatibility with Gutenberg Styling;