Version: 1.3 Date: 03 / 07 / 2020

  • New Recommended PHP Configuration Limits in ModelTheme Framework -> Demo Importer;
  • Updated All bundled plugins are now updated to latest version;
  • Updated The .POT translation file from the theme;
  • Improved Demo Importer.
  • Fixed Warning: count(): Parameter must be an array or an object that implements Countable dynamic-featured-image.php on line 155
  • Fixed Notice “Warning: sprintf()” while installing bundled plugins;

Version: 1.2.2 Date: 20 / 01 / 2020

  • Updated All bundled plugins are now updated to latest version;
  • Improved Improved compatibility with the latest PHP version;

Version: 1.2.1 Plugin Update Date: 06 / 06 / 2019

  • New PHP v7.3 compatibility added;
  • Fixed [PHP v7.3] – Warning: count(): Parameter must be an array or an object that implements Countable in modeltheme-framework/init.php on line 746;

Note: Reinstall the plugin “ModelTheme Framework”, in order to get rid of the error.

Version: 1.2.1 Date: 06 / 03 / 2019

  • Updated All bundled plugins are now updated to latest version;
  • Improved Support for Gutenberg WP5 Editor;
  • Improved Documentation -> Changelog / Sliders;

Version: 1.2 Date: 17 / 01 / 2019

  • Updated.POT translation file;
  • NewFull WordPress v5 Compatibility with Gutenberg Styling;
  • UpdatedAll Bundled Plugins to latest version;
  • UpdatedModelTheme Framework to v1.3;

Version: 1.1.1 Date: 17 / 11 / 2018

  • Updated All Bundled Plugins to latest version

Version: 1.1 Date: 14 / 12 / 2017

  • Improved Demo Importer
  • Update The bundled plugins have been updated